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CHAPTER III 

RESEARCH METHODOLOGY 

This chapter explained about research methodology to answer the problem 

of this research consists of Research Design, Population, Sample, Sampling, 

Variable of the Study, Techniques of Collecting Data and Research Instrument, 

Hypothesis Testing, Validity Testing, Reliability Testing, Item Discrimination 

Testing and Item Facility Testing. 

 

A. Research Design 

This research was conducted in correlational research design by using 

a quantitative approach. Muijs (2004: 1) states quantitative research is 

describing phenomena that are analyzed using data in the form of numbers. It 

can be interpreted that quantitative research is research that can be analyzed 

by using a number of data. Johnson and Christensen (2014: 20) defines 

quantitative research is the research that focuses on testing theory and 

hypotheses using quantitative data. It can be concluded that quantitative 

research is research that is focused on the theory and hypothesis by using 

quantitative data.  

Donald, et al (2006: 351) stated that correlational research methods are 

used to determine the relationship between variables. It can be interpreted that 

correlation research design is research design that show relationship among 

two or another variables. Johnson and Christensen (2014: 52) define 

correlation research is research that does not do experiments and uses 
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quantitative data. Nurhayati (2020) states correlation research is a research 

design non-experimental that helps the researcher founds the relationships 

between some variable. The researcher concluded correlation research design 

is study does not any treatment and uses the quantitative data.  

The specificity of quantitative research is numerical data. The reason 

for choosing the correlational research because the researcher needs to 

distinguish strong point of two or another variable according reaction of two 

or another variable according correlation skill. In quantitative research there is 

no treatment. This research, the researcher needs to get the correlation among 

some variables.  

 

B. Research Setting 

1. Place 

In this study, the researcher was taken at MTs Sunan Kalijogo 

Mojo Kediri that is located in Jl. Raya Kranding Mojo Kediri, Tamansari, 

Kranding, Mojo, Kediri, East Java.  

2. Time 

The research was managed from November 2020 to March 2021. 

The researcher conducted the research on 28 November 2020.  

3. Vision and Mission 

a. Vision 

Terwujudnya insan ber-IMTAQ, unggul dalam IPTEK, kreatif, 

inovatif dan cinta lingkungan.  
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C. Population, Sampling and Sample  

Population, sample, sampling were very important in this research 

because without all of them, this research couldn’t be conducted. 

1. Population 

Surahman, et al (2016:8) stated that the population is the whole of 

something whose characteristics are being studied. Johnson and 

Christensen (2014: 301) stated population is the large group that the 

researchers want to generalize about their sample group results. Neuman 

(2014: 247) defines population is a large unit that the researcher draws a 

sample and the results from the sample have been generalized. Can be 

interpreted population is a large categorize to be studied but only taken 

employing a sample selection method.  

In this research, the population this study is second grade students 

at MTs Sunan Kalijogo Mojo Kediri in academic year 2020/2021. The 

total of 451 students was divided into 12 classes. There are from VIII-A, 

VIII-B, VIII-C, VIII-D, VIII-E, VIII-F, VIII-G, VIII-H, VIII-I, VIII-J, 

VIII-K, and VIII-L. 

2. Sampling 

Johnson and Christensen (2014: 298) define sampling is the 

procedure of taking from a population to be studied. Sampling is a 

technique used in sampling that provides an opportunity for each student 

of the population to be selected. This study, researcher applied purposive 

sampling. Surahman, et al (2016:8) stated purposive sampling is sampling 
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technique that is done on the basis of the consideration of the researcher 

alone who considers the desired elements already in the sample taken. It 

can be concluded that purposive sampling is sampling based on 

characteristic that are in accordance with the objectives that have been 

determined by the teacher. 

This research uses a non-random sampling technique because not 

all samples in the population have the same possibility of being chosen as 

a sample. Purposive sampling is also often associated with the research 

objectives to be conducted through the researcher. Researcher selects class 

according to class teacher. Based teacher’s opinion, the researcher knew 

the abilities those students have of the VIII-C class. So, the class teacher 

had given the class of VIII-C to do this research. 

3. Sample 

Johnson and Christensen (2014: 300) defined sample is categorize 

of component come beginning bigger populace based on specific rules. 

Sample is little part the populace. Surahman, et al (2016:8) stated the 

sample is portion the population is the object of study. Neuman (2014: 

246) states that a sample is a small part selected by a researcher as a large 

set generalized to the population. It means that a sample is always smaller 

than the population. This research, researcher selected the population as 

sample. Researcher selected forty learners in the class of VIII-C in the 

second grade students of MTs Sunan Kalijogo Mojo Kediri. 
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D. Variable of the Study 

Surahman, et al (2016: 8) defined a variable is everything that will 

become an object research observation, in which there are elements that show 

in events to be investigated. It can be interpreted that variable is something 

that will be studied and has an important role in a study. Variable always 

exists in every study. In this research, the researcher used three variables. 

These are vocabulary mastery, learning motivation and reading 

comprehension. Two variables are predictors variable (X) and one variable is 

a criterion variable.  

1. Predictors Variable (X) 

Donald et al (2006: 37) stated independent variables are variable 

precedes dependent variable and affect dependent variable, which the 

result. It can be interpreted that independent variable is variable which 

affect dependent variable in a study. In this study, there were two 

independent variables. The first variable is Vocabulary Mastery of the 

second grade students of MTs Sunan Kalijogo Mojo Kediri (X1) and the 

second variable is Learning Motivation of the second grade student MTs 

Sunan Kalijogo Mojo Kediri (X2).  

2. Criterion Variable (Y) 

The dependent is a variable determines type variable that affects 

independent variable. In other words, dependent variable has an effect if 

there is a relationship with the independent variable. This study, the 
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dependent variable was Reading Comprehension of the second grade 

students of MTs Sunan Kalijogo Mojo Kediri (Y). 

The correlation among three variables can be gotten follow: 

Figure 3.1 

The Correlation between Vocabulary Mastery, Learning Motivation toward 

Reading Comprehension 

 

 

 

E. Data 

Data in this study was result of students’ reading comprehension, 

students’ vocabulary mastery and learning motivation test. Data was chosen 

through sharing questionnaire of motivation in learning English, taking 

vocabulary test and taking reading comprehension test. Adding, data were 

treated through non-parametric study by Spearman Rho. The researcher 

costoms purposive sampling get data. Purposive sampling is sampling 

technique that is done on the principle of taking into consideration the desired 

elements already in the sample taken.   

F. Techniques of Collecting Data 

In this study, researcher spends a test and questionnaire technique get 

data in this study. Questionnaire is list questions that are assumed several 

persons to get answers.  Other words, questionnaire is set questions in the 

form of a determining instrument used to get information from respondents. 

Reading Comprehension (Y) 
Vocabulary Mastery (X1) and 

Learning Motivation (X2) 
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The test was used to calculate a student’s vocabulary mastery and reading 

comprehension. However the questionnaire spent to get data around the 

student’s Learning Motivation.  

1. Instrument of Collecting Data 

a) Scale for Motivation 

This study, questionnaire is spent see is learners hold learning 

motivation or not. Johnson and Christensen (2014: 271) stated the 

questionnaire is an instrument for collecting self-report data that is 

filled out by participants in a study. Nurhayati (2020) states that one 

step online school as a real effort and form responsibility for orders 

from government programs in overcoming the pandemic Covid-19. 

 The learners should response questions given through 

contributing a checklist in response column in Google Form 

application. The students must choose the answers that are 

experienced by them. Nurhayati (2019) states practical value in the 

teaching and learning activity is learning to use technology, especially 

to support government programs and policies related to information 

and communication technology. In this study, researcher applied a 

closed-ended question. Closed-ended questions are questions that ask 

participants to choose answers that have previously determined by the 

researcher.  

The scoring instrument of questionnaire in this study is 

according to Likert Scale Rating. Johnson and Christensen (2014: 247) 
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defined likert scale rating is the most frequently applied procedure for 

the measurement of abstract constructs. It can be interpreted that likert 

scale rating is procedures that are often used in measuring a 

questionnaire. The score scale from 1 to 5 can be gotten in Table 3.1: 

Tabel 3.1 

The Way to Score the Questionnaire 

Statement 
Option 

SS S TB TS STS 

Positive 5 4 3 2 1 

Negative 1 2 3 4 5 

Surahman, et al: 112 

In which: 

SS : Sangat Setuju 

S  : Setuju 

TP : Tidak Berpendapat 

TS : Tidak Setuju 

STS : Sangat Tidak Setuju 

The type of questionnaire is a close-ended questionnaire type 

of multiple choices with determinant choice. The questionnaire 

consists of 20 items that must be answered by the students. The highest 

score in the questionnaire’s question is 100. While, the smallest score 

in the questionnaire’s question is 20. Learning motivation consists of 

six indicators. Those are knowledge needs, manipulation needs, 

activity needs, exploration needs, simulation needs and ego 
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enhancement needs. The ordinal scale was used to calculate the 

learning motivation test. 

b) Test of Vocabulary Mastery 

Johnson and Christensen (2014: 270) state tests is an 

instrument usually used in quantitative research to measure the 

attitudes, personality, aptitude, self-perceptions and performance of 

participants in the research. It can be interpreted that test is an 

instrument used in research to get the value of studnts’ abilities in a 

skill.  

In this research, the test an objective test in system of multiple-

choice type. Tests contain 20 questions. Scoring technique for test is 

they will be scored 5 if the students answer the question correctly and 

they will be 0 if students answer it correctly. So, high achieve was 100 

when students answer all of these questions correctly. Ordinal scale 

was applied to determine vocabulary mastery test. 

c) Test of Reading Comprehension  

 Johnson and Christensen (2014: 270) mention tests is an 

instrument usually used in quantitative research to measure the 

attitudes, personality, aptitude, self-perceptions and performance of 

participants in the research. Can be concluded test is an instrument 

used in research to get the value of studnts’ abilities in a skill.  

In this study, test is real test in type of multiple-choice types. 

Test contain of 20 questions. Scoring technique for test is they will be 
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scored 5 if the students answer the question correctly and they will be 

0 if students answer it correctly. So, high achieve was 100 when 

students answer all of these questions accurately. Ordinal scale was 

applied to determine reading comprehension test. 

2. Try Out of the Instrument 

a) Validity of the Instrument 

Donald et al (2006: 226) state validity is the process of 

gathering the proof to support a certain clarification of test scores. 

Muijs (2004: 66) defines validity is very important aspect in measuring 

instruments in educational research. It can be interreted validity is 

process of determining instruments in a research before being tested on 

a sample.  

In this study, researcher applied SPSS 23.0 on finding 

Spearman Rho. Donald, et al (2006: 354) defined Spearman Rho is the 

correlation coefficient with the ordinal scale that used when the data is 

ranked. The criteria in the validity the test were named valid when r-

obtained is upper than r-table, and it is not valid when r-obtained is 

smaller than r-table.  

In this research, any 20 questions reading comprehension that 

were tested on the students, any 20 questions vocabulary mastery that 

were tested on the students and any 20 quateions learning motivation 

that were tested on the student.  
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b) Reliability of the Instrument 

Donald et al (2006: 236) defined reliability determining 

instrument is level constancy of those determing everything is being 

measured. Muijs (2004: 71) states that reliability is an element that can 

determine the quality measuring instrument. Criteria reliability can be 

calculated appliying contrast among standards correlation coefficient. 

The conclusion reliability is an element used determine the quality of 

measuring instruments.  

Muijs (2004: 142) defines correlation coefficient is the method 

to examine the relationship between two continuous variables. Johnson 

and Christensen (2014) state correlation coefficient is statistical value 

performances depth of the correlation among two variables. It can 

conclude that correlation coefficient statistical value performances 

depth and correlation among two variables. 

 Value correlation coefficient is greater than value of t-table, 

indicated the instrument used is consistent, whereas value correlation 

coefficient is lower than value of t-table, indicate the instrument used 

is not consistent. Researcher applied SPSS 23.0. 

G. Method of Data Analysis 

Sandu & Ali (2015: 90) mention that data analysis is a progression of 

activities of analyzing the systematization of the clarification and confirmation 

of data so that a event has social academic and scientific value. In this 

research, the researcher used some technique of data analysis, it is as follows: 
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1. Instrument test: 

Before the questions are tested to the students, the test questions 

were through the testing process first, namely as follows: 

a. Validity Test 

Expert validity is validity performed by a predetermined expert 

to calculate the validity of each item in this below: 

𝑟𝑋𝑌 = 
𝑁(∑ 𝑋𝑌)−( ∑ 𝑋)( ∑ 𝑌)

√[𝑁 ∑ 𝑋2−(∑ 𝑋)
2

][𝑁 ∑ 𝑌
2

−(∑ 𝑌)
2

]

 

Explanation: 

N : Amount data  

X : Scores obtained by subject of all items 

Y : Score obtained from all items 

With the decision making criteria if  𝑟𝑜𝑏𝑡𝑎𝑖𝑛𝑒𝑑  > 𝑟𝑡𝑎𝑏𝑙𝑒. 

The researcher used SPSS 23.0 for windows to analyze validity of 

vocabulary mastery. The steps validity test are: 

1) Open SPSS 23.0. 

2) In variable view create name of column in first line “Nomor1” and 

so on until the last create name of column in the twenty one lines 

“Total”. 
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3) Entered data in data view. 

 

4) Choose Analyze → Correlate → Bivariate 
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5) Choose Pearson → Two-Tailed → Flag Significant Correlations 
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6) Move the data to the variable 

 

7) Click Options → Means and standard deviations → Exclude 

cases pairwise → Continue 
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8) Click OK 

 

9) The results Descriptive Statistics  

Figure 3.2 

Descriptive Statistics 
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10) The results of validity of vocabulary mastery 

Figure 3.3 

The Data of Validity from SPSS 

 

To test the validity in every number of questions are by using r-

table. In this research, the researcher used significant level 5% or 0.05 

with n-2 (20-2=18). The r-table in this below: 
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Figure 3.4 

The r Table 

 

So, the r value of the table is 0.4438 or 0.444. All items are valid. 

The data in this below: 
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Table 3.2 

The Data of Validity the Vocabulary Mastery 

Number 1 0.517 ˃ 0.444 – Valid 

Number 2 0.589 ˃ 0.444 – Valid 

Number 3 0.517 ˃ 0.444 – Valid 

Number 4 0.493 ˃ 0.444 – Valid 

Number 5 0.642 ˃ 0.444 – Valid 

Number 6 0.708 ˃ 0.444 – Valid 

Number 7 0.570 ˃ 0.444 – Valid 

Number 8 0.589 ˃ 0.444 – Valid 

Number 9 0.454 ˃ 0.444 – Valid 

Number 10 0.454 ˃ 0.444 – Valid 

Number 11 0.478 ˃ 0.444 – Valid 

Number 12 0.682 ˃ 0.444 – Valid 

Number 13 0.747 ˃ 0.444 – Valid 

Number 14 0.798 ˃ 0.444 – Valid 

Number 15 0.517 ˃ 0.444 – Valid 

Number 16 0.664 ˃ 0.444 – Valid 

Number 17 0.682 ˃ 0.444 – Valid 

Number 18 0.466 ˃ 0.444 – Valid 

Number 19 0.478 ˃ 0.444 – Valid 

Number 20 0.798 ˃ 0.444 – Valid 

 

The researcher used SPSS 23.0 for windows to analyze the validity 

of the learning motivation. The steps of validity test are: 

1) Open SPSS 23.0. 

2) In variable view create name of column in first line “Nomor1” and 

so on until the last create name of column in the twenty one lines 

“Total”. 
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3) Entered data in data view. 
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4) Choose Analyze → Correlate → Bivariate  

 

5) Choose Pearson → Two-Tailed → Flag Significant Correlations 
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6) Move the data to the variable 

 

7) Click Options → Means and standard deviations → Exclude cases 

pairwise → Continue 
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8) Click Ok 

 

9) The result of the Descriptive Statistics 

Figure 3.5 

Descriptive Statistics of Learning Motivation 
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10) The results of validity of learning motivation 

Figure 3.6 

The Data of Learning Motivation Validity from SPSS  

 

To test the validity in every number of questions are by using r-

table. In this research, the researcher used significant level 5% or 0.05 

with n-2 (20-2=18). The r-table in this below: 
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Figure 3.7 

The r Table 

 

So, the r value of the table is 0.4438 or 0.444. All items are valid. 

The data in this follows: 
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Table 3.3 

The Data of Validity the Learning Motivation 

Number 1 0.501 ˃ 0.444 – Valid 

Number 2 0.486 ˃ 0.444 – Valid 

Number 3 0.779 ˃ 0.444 – Valid 

Number 4 0.789 ˃ 0.444 – Valid 

Number 5 0.842 ˃ 0.444 – Valid 

Number 6 0.737 ˃ 0.444 – Valid 

Number 7 0.595 ˃ 0.444 – Valid 

Number 8 0.635 ˃ 0.444 – Valid 

Number 9 0.874 ˃ 0.444 – Valid 

Number 10 0.829 ˃ 0.444 – Valid 

Number 11 0.680 ˃ 0.444 – Valid 

Number 12 0.897 ˃ 0.444 – Valid 

Number 13 0.595 ˃ 0.444 – Valid 

Number 14 0.888 ˃ 0.444 – Valid 

Number 15 0.634 ˃ 0.444 – Valid 

Number 16 0.737 ˃ 0.444 – Valid 

Number 17 0.842 ˃ 0.444 – Valid 

Number 18 0.523 ˃ 0.444 – Valid 

Number 19 0.897 ˃ 0.444 – Valid 

Number 20 0.888 ˃ 0.444 – Valid 

 

The researcher used SPSS 23.0 for windows to analyze the validity 

of reading comprehension. The steps validity as follows: 

1) Open SPSS 23.0. 

2) In variable view create name of column in first line “Nomor1” and 

so on until the last create name of column in the twenty one lines 

“Total”. 



64 
 

 
 

 

3) Entered the data in data view. 
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4) Choose Analyze → Correlate → Bivariate 

 

5) Choose Pearson → Two-Tailed → Flag Significant Correlations 
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6) Move the data to the variable 

 

7) Click Options → Means and standard deviations → Exclude cases 

pairwise → Continue 
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8) Click Ok 

 

9) The result of Descriptive Statistics 

Figure 3.8 

Descriptive Statistics of Reading Comprehension 
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10) The result of validity reading comprehension 

Figure 3.9 

The Data of Reading Comprehension Validity from SPSS 

 

To test the validity in every number of questions are by using r-

table. In this research, the researcher used significant level 5% or 0.05 

with n-2 (20-2=18). The r-table in this below: 
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Figure 3.10 

The r Table 

 

So, the r value of the table is 0.4438 or 0.444. All items are valid. 

The data in this below: 
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Table 3.4 

The Data of Validity the Reading Comprehension 

Number 1 0.450 ˃ 0.444 – Valid 

Number 2 0.468 ˃ 0.444 – Valid 

Number 3 0.450 ˃ 0.444 – Valid 

Number 4 0.467 ˃ 0.444 – Valid 

Number 5 0.518 ˃ 0.444 – Valid 

Number 6 0.468 ˃ 0.444 – Valid 

Number 7 0.505 ˃ 0.444 – Valid 

Number 8 0.450 ˃ 0.444 – Valid 

Number 9 0.505 ˃ 0.444 – Valid 

Number 10 0.553 ˃ 0.444 – Valid 

Number 11 0.555 ˃ 0.444 – Valid 

Number 12 0.467 ˃ 0.444 – Valid 

Number 13 0.593 ˃ 0.444 – Valid 

Number 14 0.467 ˃ 0.444 – Valid 

Number 15 0.468 ˃ 0.444 – Valid 

Number 16 0.532 ˃ 0.444 – Valid 

Number 17 0.493 ˃ 0.444 – Valid 

Number 18 0.450 ˃ 0.444 – Valid 

Number 19 0.528 ˃ 0.444 – Valid 

Number 20 0.467 ˃ 0.444 – Valid 

 

b. Reliability Test 

Surahman, et al (2016:8) reliability is used to show the extent 

to which a measurement result is relatively consistent if the 

measurement is repeated to the same subject even though by different 

participant, different times and different places, it was gave the same 

results. The level of reliability of an instrument is decided through 

value correlation coefficient between the items in the instrument which 

is denoted by r. Karunia and Yudhanegara (2007: 206) state standards 

reliability coefficient in this below: 
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Table 3.5 

Index Reliability 

Index Reliability 

0,90 ≤ r ≤ 1,00 Perfect Reliability 

0,70 ≤ r < 0,90 Reliability 

0,40 ≤ r < 0,70 Moderate Reliability 

0,20 ≤ r < 0,40 Low Reliability 

    r < 0,20 Very Low Reliability 

Karunia and Yudhanegara: 206  

The formula of reliability instrument test was formula Alpha 

Cronbach where can be seen: 

𝑟11 = (
𝑛

𝑛−1
) (1 −

∑ 𝑠𝑖
2

𝑠𝑡
2 ) 

Explanation 

r = reliability coefficient 

n = the amount of data 

𝑠𝑖
2 = Variation in the score item  

𝑠𝑡
2 = Variation in the score all items 

The researcher applied SPSS 23.0 to analyze reliability 

vocabulary mastery. Steps reliability as follows: 

1) Open SPSS 23.0. 

2) In variable view create name of column in first line “Nomor1” 

and so on. 
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3) Entered data in data view. 
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4) Choose Analyze → Scale → Reliability Analysis   

 

5) Click Model → Alpha  
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6) Move the data to the right column 

 

7) Click Statistics → Scale if Item Deleted → None → Continue 
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8) Click Ok 

 

9) Result the Case Processing Summary 

Figure 3.11 

Case Processing Summary of Vocabulary Mastery 
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10) The result of the Reliability Statistics 

Figure 3.12 

Reliability Statistics of Vocabulary Mastery 

 

11) Result of Item-Total Statistics 

Figure 3.13 

Item-Total Statistics of Vocabulary Mastery 

 

The researcher applied SPSS 23.0 to analyze reliability 

learning motivation. Steps reliability test as follows: 
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1) Open SPSS 23.0. 

2) In variable view create name of column in first line “Nomor1” and 

so on.  

 

3) Entered data in data view. 
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4) Choose Analyze → Scale → Reliability Analysis   

 

5) Click Model → Alpha  
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6) Move the data to the right column 

 

7) Click Statistics → Scale if Item Deleted → None → Continue 
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8) Click OK 

 

9) Result the Case Processing Summary 

Figure 3.14 

Case Processing Summary of Learning Motivation 
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10) The Result of Reliability Statistics 

Figure 3.15 

Reliability Statistics of Learning Motivation 

 

11) The Result of Item-Total Statistics 

Figure 3.16 

Item-Total Statistics of Learning Motivation 

 

The researcher applied SPSS 23.0 to analyze reliability reading 

comprehension. Steps reliability test as follows: 
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1) Open SPSS 23.0. 

2) In variable view create name column in first line “Nomor1” and so 

on until the last create name of column in the twenty one lines 

“Total”. 

 

3) Entered data in data view. 
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4) Choose Analyze → Scale → Reliability Analysis   

 

5) Click Model → Alpha 
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6) Move the data to the right column 

 

7) Click Statistics → Scale if Item Deleted → None → Continue 
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8) Click OK 

 

9) Result Case Processing Summary 

Figure 3.17 

Case Processing Summary of Reading Comprehension 
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10) The result of Reliability Statistics 

Figure 3.18 

Reliability Statistics of Reading Comprehension 

 

11) The result of Item-Total Statistics 

Figure 3.19 

Item-Total Statistical of Reading Comprehension 

 

c. Item Discrimination 

Karunia and Yudhanegara (2007: 206) state that the criteria of 

item discrimination are as follows: 
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Table 3.6 

Interpretation of Item Discrimination 

Value Explanation  

0,70 < D ≤ 1,00 Very good 

0,40 < D ≤ 0,70 Good 

0,20 < D ≤ 0,40 Moderate 

0,00 < D ≤ 0,20 Bad 

DP ≤ 0,00 Very bad 

Karunia and Yudhanegara: 217 

The formula of item discrimination as follows: 

D = 
𝐵𝑎̅̅ ̅̅ − 𝐵𝑏̅̅ ̅̅

𝐵𝑚𝑎𝑥
 

Explanation: 

𝐵𝑎
̅̅ ̅ = Average score higher group 

𝐵𝑏
̅̅̅̅  = Average score smaller group 

𝐵𝑚𝑎𝑥 = Maximum score on the scoring guidelines 

The data of Item Discrimination of Vocabulary Mastery are in this 

below: 
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Table 3.7 

The Item Discrimination Data of Vocabulary Mastery 

Number 1 0,2 – Bad 

Number 2 0,4 – Good 

Number 3 0,2 – Bad 

Number 4 0,2 – Bad 

Number 5 0,5 – Good 

Number 6 0,5 – Good 

Number 7 0,3 – Moderate 

Number 8 0,3 – Moderate 

Number 9 0,2 – Bad 

Number 10 0,1 – Bad 

Number 11 0,3 – Moderate 

Number 12 0,7 – Good 

Number 13 0,7 – Good 

Number 14 0,8 – Very Good 

Number 15 0,2 – Bad 

Number 16 0,5 – Good 

Number 17 0,7 – Good 

Number 18 0,5 – Good 

Number 19 0,3 – Moderate 

Number 20 0,8 – Very Good 

The data of Item Discrimination of Learning Motivation are in this 

below:  
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Table 3.8 

The Item Discrimination Data of Learning Motivation 

Number 1 0,14 – Bad 

Number 2 0,14 – Bad 

Number 3 0,44 – Good 

Number 4 0,44 – Good 

Number 5 0,42 – Good 

Number 6 0,28 – Moderate 

Number 7 0,16 – Bad 

Number 8 0,12 – Bad 

Number 9 0,42 – Good 

Number 10 0,48 – Good 

Number 11 0,22 – Moderate 

Number 12 0,52 – Good 

Number 13 0,16 – Bad 

Number 14 0,44 – Good 

Number 15 0,2 – Bad 

Number 16 0,28 – Moderate 

Number 17 0,42 – Good 

Number 18 0,2 – Bad 

Number 19 0,52 – Good 

Number 20 0,44 – Good 

 

The data of Item Discrimination of Reading Comprehension are in 

this below: 
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Table 3.9 

The Item Discrimination Data of Reading Comprehension 

Number 1 0,5 – Good 

Number 2 0,3 – Moderate 

Number 3 0,3 – Moderate 

Number 4 0,3 – Moderate 

Number 5 0,3 – Moderate 

Number 6 0,5 – Good 

Number 7 0,3 – Moderate 

Number 8 0,3 – Moderate 

Number 9 0,3 – Moderate 

Number 10 0,7 – Good 

Number 11 0,4 – Moderate 

Number 12 0,3 – Moderate  

Number 13 0,6 – Good 

Number 14 0,3 – Moderate 

Number 15 0,3 – Moderate 

Number 16 0,5 – Moderate 

Number 17 0,5 – Moderate 

Number 18 0,3 – Moderate 

Number 19 0,2 – Bad 

Number 20 0,4 – Moderate 

d. Item Facility 

Karunia and Yudhanegara (2007: 206) state that the criteria 

that state the degree of preference for each item are as follows: 

Table 3.10 

Interpretation of Item Facility 

Value Explanation 

P = 0,00 Very difficult 

0,00 < P ≤ 0,30 Difficult 

0,30 < P ≤ 0,70 Moderate 

0,70 < P ≤ 1,00 Easy 

P = 1,00 Very easy 

Karunia and Yudhanegara: 224 
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The formula of item facility as follows: 

P = 
�̅�

𝑆𝑚𝑎𝑥
 

Explanation: 

P = Level of difficulty 

𝑆̅ = The average for the item 

𝑆𝑚𝑎𝑥 = The maximum score for all items 

The data of item facility of vocabulary mastery are in this below: 

 

Table 3.11 

The Item Facility of Vocabulary Mastery 

Number 1 0,9 – Easy 

Number 2 0,2 – Difficult 

Number 3 0,9 –  Easy 

Number 4 0,4 – Difficult 

Number 5 0,25 – Difficult 

Number 6 0,25 – Difficult 

Number 7 0,45 – Moderate 

Number 8 0,45 – Moderate 

Number 9 0,4 – Moderate 

Number 10 0,45 – Moderate 

Number 11 0,85 – Easy 

Number 12 0,55 – Moderate 
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Number 13 0,65 – Moderate 

Number 14 0,6 – Moderate 

Number 15 0,9 – Easy 

Number 16 0,75 – Easy 

Number 17 0,55 – Moderate 

Number 18 0,65 – Moderate 

Number 19 0,85 – Easy 

Number 20 0,6 – Moderate 

 

The data of item facility of learning motivation are in this below: 

 

Table 3.12 

The Item Facility of Learning Motivation 

Number 1 0,85 – Easy 

Number 2 0,79 – Easy 

Number 3 0,66 –  Moderate 

Number 4 0,68 – Moderate 

Number 5 0,65 – Moderate 

Number 6 0,66 – Moderate 

Number 7 0,64 – Moderate 

Number 8 0,82 – Easy 

Number 9 0,61 – Moderate 

Number 10 0,66 – Moderate 

Number 11 0,75 – Easy 

Number 12 0,58 – Moderate 

Number 13 0,64 – Moderate 

Number 14 0,64 – Moderate 

Number 15 0,82 – Easy 
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Number 16 0,66 – Moderate 

Number 17 0,65 – Moderate 

Number 18 0,62 – Moderate 

Number 19 0,58 – Moderate 

Number 20 0,64 –  Moderate 

The data of item facility of reading comprehension are in this below: 

 

Table 3.13 

The Item Facility of Reading Comprehension 

Number 1 0,75 – Easy 

Number 2 0,65 – Moderate 

Number 3 0,75 –  Easy 

Number 4 0,85 – Easy 

Number 5 0,65 – Moderate 

Number 6 0,65 – Moderate 

Number 7 0,75 – Easy 

Number 8 0,95 – Easy 

Number 9 0,75 – Easy 

Number 10 0,55 – Moderate 

Number 11 0,8 – Easy 

Number 12 0,85 – Easy 

Number 13 0,6 – Moderate 

Number 14 0,85 – Easy 

Number 15 0,65 – Moderate 

Number 16 0,75 – Easy 

Number 17 0,65 – Moderate 

Number 18 0,75 – Easy 

Number 19 0,9 – Moderate 
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Number 20 1 – Very easy 

 

e. Spearman Rho 

Donald et al (2006: 354-355) Spearman rho is taken the similar 

way like the Pearson r. Like Pearson product moment coefficient of 

correlation, it grades from −1.00 to +1.00. While each individual has 

similar grade equally variables, rho correlation will be +1.00, and once 

their grades on one variable are exactly the opposite their grades on the 

other variable, rho desire be −1.00. When there is no relationship 

between the grades, the grade correlation coefficient will be 0.  

To be competent to deliver a clarification of the criteria of the 

correlation coefficient, according to Sugiyono (2017: 231) there are 

several criteria for delivering clarification of correlation coefficients as 

follows: 

Table 3.14 

Criteria of the Correlation Coefficients 

Value Explanation 

0,00 – 0,199 Very low 

0,20 – 0,399 Low 

0,40 – 0,599 Moderate 

0,60-0,799 Strong 

0,80 – 1,000 Very strong 

Sugiyono: 231 
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H. Hypothesis Testing 

In testing the hypothesis, researcher applied Spearman Rho within 

SPSS 23.0 for windows to determine whether there is a positive correlation in 

hypothesis. If significant F Change ˂ 0.05 is significant, it could be concluded 

H0 is rejected and H1 is accepted. Not only to test there is a positive correlation 

or not, but also to know the criteria of the correlation are given. 

  


